Partagez
Aller en bas
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

À la masse ?

le Dim 11 Nov - 10:30
Salut,

J'ai une petite question !
J'ai un petit soucis, quand je patche certains modules au moment où je mets mon câble, ça coupe momentanément le signal sur d'autres modules. Par exemple si je patche une clock dans mon brains, ça coupe momentanément la clock du René !
Est-ce lié au fait que je n'ai pas raccordé la masse de mon PSU ?
Si c'est le cas, dois je relier celle-ci à n'importe quelle partie métallique de mon flight case ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

Re: À la masse ?

le Mar 13 Nov - 22:00
No idea

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
MechaSeb
Admin
Messages : 3730
Date d'inscription : 14/10/2010
Age : 34

Re: À la masse ?

le Mer 14 Nov - 0:41
ikkini a écrit:Est-ce lié au fait que je n'ai pas raccordé la masse de mon PSU ? Si c'est le cas, dois je relier celle-ci à n'importe quelle partie métallique de mon flight case ?

Je ne crois pas dire de bêtise en disant de : toujours raccordé la masse de son PSU ! Sur les Doepfer elle est raccordée à un écrou dans le fond de la case (un écrou non accessible). Mais peut-être serait-il préférable d'attendre confirmation d'autres personnes plus pointues en électricité/

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Cherche: l'inspiration
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Mer 14 Nov - 1:56
oui je confirme, il faut relier à la masse. lorsque j'utilise un case métal avec masse sur carcasse, j'ai pas le problème, mais sur les cases en bois, la masse n'est pas sur le boitier et du coup, il y a des clics audibles selon les modules que l'on touche.
il faut essayer cette solution, de toute façon elle n'apporte aucun risque électrique. il est toujours bon de canaliser les courants de fuite... lol!
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

Re: À la masse ?

le Mer 14 Nov - 2:33
Merci pour ces réponses ! Bravo

Donc je relie à n'importe quelle partie métallique de mon flight-case ? Grillé

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Mer 14 Nov - 2:42
tu relies la partie ground de ta carte fond de case à une partie métallique du case... normalement il n'y a pas de courant qui passe mais cela permet d'évacuer les courants résiduels et induits de toutes les parties métalliques...
fais quand même attention de ne pas y relier une source quelconque de tension... ce serait fatal dans ce cas (court-circuit franc).
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

Re: À la masse ?

le Mer 14 Nov - 3:08
Ben sur le PSU il y a une borne Ground, donc je vais relier cette borne à une partie métallique de mon case !
J'espère que ça va résoudre mes petits désagrément, car ils sont un peu embêtant pour le live...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Mer 14 Nov - 7:38
pour être sûre, prends une photo d'un case ouvert genre doepfer et tu verras les fils à relier.
ce que j'ai chez moi, c'est que chaque fond de case est relié au GND du PSU et le PSU est relié à la carcasse... et cela fonctionne.
tiens nous au courant (si je puis dire... lol)
avatar
léguman
Lama-teur
Messages : 214
Date d'inscription : 20/02/2011
http://neuralagonizer.bandcamp.com

Re: À la masse ?

le Mer 14 Nov - 8:22
J'ai un peu le même problème avec certains modules dans mon case.
Mais c'est pas systématique...parfois des plocs audible sur des switch(sur un livewire et un plan B),mais ça dépend surtout à quel module je les relis...je comprends pas très bien.
Fais des test à l'aide d'une pince croco entre le grd et une partie métal du case,mais pas entendu de grand changement.
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Ven 30 Nov - 23:27
petite expérience faite hier dans le studio... je déplacais tout pour réarranger à ma convenance et quand j'ai rebranché le modulaire, il y avait du son genre une masse qui fait grésiller dans les enceintes... quand le modulaire était en route, ça le faisait moins mais quand même.
après recherche et réflexion, j'ai compris que la prise secteur où j'avais branché le modulaire n'était pas à la terre, et du coup j'ai changé de prise et je n'ai plus eu de problème.

tout cela pour dire que l'on a beau tout relier à la masse dans le boitier, si la prise secteur n'est pas relié à la terre, on risque d'avoir quand même des désagréments... Very Happy
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

Re: À la masse ?

le Sam 1 Déc - 1:40
Ben ouais, mais sur l'alim Doepfer, il n'y a pas de raccord pour la masse vers l'alim... Donc ça sert à rien...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Sam 1 Déc - 6:25
si c'est relié à la masse, sur l'alim aussi... enfin je pense si je me souviens bien... en tout cas, j'ai vu qu'en branchant d'une prise à l'autre, j'ai ou je n'ai pas le grésillement dans les enceintes, c'est bien que c'est relié non?
à l'occase quand j'ouvrirai le case, je regarderai...
avatar
ikkini
Modérateur
Messages : 2803
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers
http://www.ikkini.net

Re: À la masse ?

le Sam 1 Déc - 6:28
Je peux t'assurer que non. J'ai mis un XLR en connexion, j'ai donc sectionné le câble et il n'y avait que deux fils...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
perlinf
Lama-teur
Messages : 205
Date d'inscription : 23/10/2012
Age : 52
Localisation : Nord Est de la France

Re: À la masse ?

le Sam 1 Déc - 6:34
mais alors comment expliquer le phénomène constaté? la je ne comprends plus...
comment est ce que cela peut engendrer des défaut sur une prise et pas sur l'autre, dans la même pièce, et sans que les autres synthés en soient affectés?
mystère mystère.
avatar
léguman
Lama-teur
Messages : 214
Date d'inscription : 20/02/2011
http://neuralagonizer.bandcamp.com

Re: À la masse ?

le Sam 1 Déc - 8:12
Oui,il n'y a bien que deux files sur l'alim du doepfer(côté transfo)...
Mon problème c'est réglé,j'ai juste changé mon Plan B de place et plus de bruits de masses en touchant sa face avant
Je comprends pas bien pourquoi à côté de certains modules ça bloque.
Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum