Synthé-modulaireConnexion

Quelques lamas, sur la cordillère des ondes


Partagez

descriptioncgs 48 (vco) ... besoin d'aide :)

more_horiz
Salut a tout les lamas Smile sa fait un moment que je suis inscrit et que jadmire tout vos realisation , du coup je mit suis mit aller hop jai commander pas mal de pcb mais malheureusment les vco ne fonction apsolument pas..

jai deja verifier lorientation de tout les composant fais de moult test rien que du bruit (diferent selon les sortie)... voire des chose tres etrange:

quand je branche mon dual lfo (cgs egalment) sur lalime quand je tout certain potare du lfo : le vco change de bruit de mas... ><

je suis perdu .. personne n'a monter ce module ici? sa fait 1 semaine que je suis dessu et je commance a vraiment plus y croire..bounce 

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
[Vous devez être inscrit et connecté pour voir cette image]

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
UN truc que je commence toujours à faire c'est mesurer que t'as bien +15V et -15V sur ton entrée sur le PCB.
ENsuite tu prends la datasheet de chacun des ICs, et tu regardes ou sont les entrées qui alimentent l'IC.
SUr un TL074 ca va etre pin 4 (+15V) et 11 (-15V) par exemple.
[Vous devez être inscrit et connecté pour voir cette image]


Regarde que tu es bien les bonnes valeurs pour chaque IC.
Ensuite, vérifie ta masse avec un multimetre qui "BIP". AUssi, vérifie que tu n'es pas inversé un cablage, d'un potard ou d'un jack.
Est-ce que tu sais si c'est un SAW core ou Tri core?
Apparement d'apres ce que tu dis le probleme vient du coeur du VCO et non des "waveshaper" qui permettent a partir du de la forme d'onde de base (du core) de créer les autres formes d'ondes. Donc c'ets sur cette partie du schémas qu'il faudra chercher.
ET derniere chose, t'as utilisé un 2N4856 ou un equivalent? AS-tu bien vérifié le brochage de ton equivalent qui n'est pas forcement le même que celui du 2N4856. (Ca c'est vraiment un coup classique!)

BOn courage!

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
Merci pour tout c'est nouvelle piste!! jver regarder sa dans la journer Smile

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
ok les brochages son bon, j'ai bien 14.98 a tout les tl 72 , a la LM3900 j'ai quelque chose comme 4v mais aucun moyen de vérifier si c'est normale...

je croit quand expérimentent j'ai surement cramer (enfin il sort encore moi de son qu’avant c'est dire 0) un des 2 pcb maintenant 1 des 2 ne sort plus rien -_-

la seule chose que j'ai c'est en sorti saw DC, un bruit assé grave que je peux modifier en touchant au 2 résistance réglable (S trim / WS trim) a visse , sauf qu'elle serve a régler le sub ocs ( ou la justesse de la sortie sin to saw).. donc normalement je devrai pas l'entendre... enfin je croit ^^

j'ai un tas de module qui attende d’être tester et je veux pas y passer temp que j'ai pas trouvé le problème des c'est 2 vco Evil or Very Mad 


descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
Bonjour,

Les TL072 sont alimentés en -15V (pin4) et +15V (pin8) => tu dois avoir 15V sur les deux en mesurant par rapport à la masse.

Le LM3900 est alimenté entre la masse (pin7) et +15V (pin14) => si tu as mesuré 4V entre ces broches, tu dois avoir un problème avec ce CI, il faut le dessouder et vérifier les tensions, si elle sont revenues à 15V = ton CI est mort.

Vu ton problème je pense que c'est cela car seule la SAW ne passe pas par le 3900 car c'est un VCO SAW Core et que le 3900 sert au waveshaping.

Concernant la modification du son causée par les trimer c'est cohérent car ils modifient le potentiel au niveau des entrées du 3900.

Tiens nous au courant de tes avancées et de l'état du 2eme.
Cdl

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
ok je vais tester sa tout a l'heur ! Smile merci

descriptionRe: cgs 48 (vco) ... besoin d'aide :)

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum