Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Mystérieux problème déréglant la fréquence de tous mes filtres...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Lun 1 Déc - 5:22

Je vous tiens au courant puisque tout reste mystérieux...

J'ai testé les sorties de mon French en utilisation chez moi et rien d'anormal de ce côté.

Je vais recevoir à prêter un boitier Doepfer.

Je vais donc renvoyer mes filtres AS chez Bernard Magnaval pour les recalibrer et une fois récupérés, je les utiliserai cette fois-ci dans le boitier Doepfer. C'est le dernier test de possible....
Revenir en haut Aller en bas
FM74
Lama-teur
avatar

Messages : 106
Date d'inscription : 13/04/2012
Localisation : Ardennes

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Lun 1 Déc - 8:56

Attention Sebastien, pour utiliser des modules dans un case Doepfer il vous faut impérativement des adaptateurs AS/Doepfer qu'il faudra placer entre le bus et la connexion de la nappe de chaque module.
Sinon vous allez agraver les choses.
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Lun 1 Déc - 12:03

Oui oui, j'ai commandé effectivement des adaptateurs ! Merci de veiller à m'éviter de nouvelles bizarreries ! Wink
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mar 24 Mar - 11:49

Bon...
Après tout ce temps, je vous fait un retour encore désespéré, mais avec des nouvelles donnes.
Des tests ont été fait dans tous les sens. Mes filtres ont été recalibrés à plusieurs reprises et à chaque fois le problème revient ; ils perdent leur juste tracking (tous les filtres sans exception)
J'ai essayé avec un nouveau boitier, cela ne change rien. J'ai essayé avec un autre contrôleur que le French Connection et cela ne résout rien.
Bilan : actuellement, même mes oscillateurs (et mes filtres bien sûr) perdent à un moment leur tracking définitivement et ont par moment la fréquence qui varie aléatoirement alors que je maintiens une même note. ( et ce même si je commande avec un clavier midi relié en cv par la pédale Moog mp201)
Si la cause ne vient pas des boitiers d'alim ni du contrôleur, d'où vient-elle si ? Je dirais que forcément cela provient de mon alimentation générale mais les techniciens me disent que cela n'est pas possible....... Pour le moment, j'ai déposé l'ensemble de mon matos chez Midician Pro qui est le réparateur officiel d'Analogue Systems en Belgique et cela fait deux semaines qu'ils font des tests sans trouver quoique ce soit Sad(((. Ils constatent le problème de tracking mais n'apparaît pas chez eux le problème de fréquence qui part en sucette lorsqu'est maintenu une note.
Cela fait 6 mois maintenant que ça dure et je commence à imaginer que je ne pourrai plus jamais utiliser mon matos, ce qui fout l'angoisse !!! En même temps je me dis que c'est impossible de ne pas trouver la cause du problème dans un système qui n'est quand même pas si compliqué. On en revient à l'hypothèse des fantômes...
J'en appelle alors à votre imagination et perspicacité pour des nouvelles pistes éventuelles !!!
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mar 24 Mar - 11:54

A noter que la situation a tendance à se dégrader avec le temps (???): puisque mes oscillateurs ont maintenant le même problème alors que pendant deux ans, tout fonctionnait parfaitement.
Revenir en haut Aller en bas
léguman
Lama-teur
avatar

Messages : 214
Date d'inscription : 20/02/2011

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 25 Mar - 3:54

...une seul solution un"ghost detector"
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://neuralagonizer.bandcamp.com
jurgen
Lama-teur


Messages : 228
Date d'inscription : 10/09/2011

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 25 Mar - 5:11

Quel est le taux d humidité dans ton studio? La température.
Qu il y a t il de branche sur ce circuit électrique?
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 25 Mar - 6:44

Merci pour la solution "ghost detector", ça me permet de retrouver le sourire ;-)
Taux d'humidité entre 40 et 55. J'ai un humidificateur dans la pièce pour maintenir un bon taux pour mon piano.
Est branché sur la prise en question beaucoup de choses, presque tout mon matériel audio en fait : ordi, enceinte, carte son, synthé, lampe, disque dur externe, clavier midi, préampli. Une série de deux rack de 8 prises plus ou moins.
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 25 Mar - 6:45

Mais je suis quasi sûr d'avoir testé les modules sur une prise séparée et que le problème est apparu dans ce contexte également.
Revenir en haut Aller en bas
 
Mystérieux problème déréglant la fréquence de tous mes filtres...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: