Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Mystérieux problème déréglant la fréquence de tous mes filtres...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant
AuteurMessage
FM74
Lama-teur
avatar

Messages : 106
Date d'inscription : 13/04/2012
Localisation : Ardennes

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mar 16 Sep - 12:25

Un exorciste vaudou coupeur de tête et réducteur de cheveux qui ont été arrachés par méduse qui n'a pas été regardée
c'est ce qu'il vous faut tongue
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mar 16 Sep - 12:35

Après le multimètre faudra peut-être passer au détecteur d'âmes errantes oui !!
Revenir en haut Aller en bas
perlinf
Lama-teur
avatar

Messages : 205
Date d'inscription : 23/10/2012
Age : 51
Localisation : Nord Est de la France

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mar 16 Sep - 20:57

il faut jeter de l'eau bénite dessus. cela fera partir le mauvais esprit, mais fera partir aussi l'électricité.... Palm
bon ok je sors. Ne sais pas
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 17 Sep - 9:13

Nouvelle mise à jour : j'ai eu aujourd'hui un autre type de problème. Cette fois-ci, la sortie CV du French était totalement instable. C'est-à-dire quand sans bouger de note, la fréquence variait toute seule très fort, de façon aléatoire, puis moins fort, par petit à coups. J'ai fait un enregistrement mais je ne sais pas trop comment le poster. En tous cas, le résultat était que la fréquence bougeait toute seule alors que je restais sur une seule note. Je me souviens maintenant que ça m'était arrivé une fois ou deux il y a plusieurs jours : j'ai oublié d'en parler.
J'ai alors fait une initialisation du French et tout est rentré dans l'ordre. Ici il me semble que c'est très clair, même si ça ne dit pas ce qui a causé cette soudaine instabilité chaotique ...
Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 17 Sep - 17:57

Sback a écrit:
Oui effectivement les tests n'ont rien donné de très anormal.
Maintenant Z., tu remarqueras que pourtant, commandés de la sorte, tes filtres ont finalement le même comportement que les miens : c'est-à-dire qu'ils ne "trackent" pas bien comme tu dis ! Donc c'est comme si le problème est apparu chez toi également. Je rappelle que mes filtres trackaient parfaitement pendant deux ans. C'est quand même une sacrée coïncidence que tes filtres ont finalement les mêmes déréglages que les miens (sacrée coïncidence si on se dit que ce n'est pas la même cause)...
Mais j'avoue tout à fait ne rien comprendre !!

Non, ce problème n'est pas "apparu" chez moi de par le branchement du French sur mes filtres... ceux-ci ne trackaient vraisemblablement pas bien déjà auparavant... c'est juste que je n'avais jusque-là pas encore mesuré ce phénomène.

Sback a écrit:
Nouvelle mise à jour : j'ai eu aujourd'hui un autre type de problème. Cette fois-ci, la sortie CV du French était totalement instable. C'est-à-dire quand sans bouger de note, la fréquence variait toute seule très fort, de façon aléatoire, puis moins fort, par petit à coups. J'ai fait un enregistrement mais je ne sais pas trop comment le poster. En tous cas, le résultat était que la fréquence bougeait toute seule alors que je restais sur une seule note. Je me souviens maintenant que ça m'était arrivé une fois ou deux il y a plusieurs jours : j'ai oublié d'en parler.
J'ai alors fait une initialisation du French et tout est rentré dans l'ordre. Ici il me semble que c'est très clair, même si ça ne dit pas ce qui a causé cette soudaine instabilité chaotique ...

Ceci est probablement dû à un mauvais contact quelque-part, soit dans un connecteur (sur le French ou sur le module), soit dans le câble, soit issu d'un trimmer (à l'intérieur du French ou sur le PCB du module, un mini potard pour un réglage très fin de paramètre, en l'occurence le tracking pour un VCO/VCF ou le CV out du French)... soit encore et toujours un problème de "terre"... J'ai ça aussi parfois sur les VCO analogiques de mon Modcan (depuis bien avant que tu ne passes avec ton French) et cela semble être un problème de connectique car en changeant de câble ou en bougeant le jack dans l'embase le problème disparait.

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 17 Sep - 22:25

Zeitdehner a écrit:
Non, ce problème n'est pas "apparu" chez moi de par le branchement du French sur mes filtres... ceux-ci ne trackaient vraisemblablement pas bien déjà auparavant... c'est juste que je n'avais jusque-là pas encore mesuré ce phénomène.
Tu affirmes que tes filtres trackaient mal déjà auparavant parce que les sorties du French qu'on a mesurées n'ont rien d'anormal qui pourraient expliquer ce type de phénomène ? Donc on est certain que ce qui sortait du French chez toi est "sain" ? Si c'est le cas, si on n'a vraiment pas trouvé la cause du problème, je vais attendre avant de l'envoyer pour un calibrage car je préfère réparer et recalibrer le tout qu'une fois le diagnostic posé. Sinon, le problème risque de réapparaître et je serai bon pour repayer encore une fois.....
Je vais me procurer un multimètre rapidement pour faire des tests chez moi.
Vous n'avez pas par ailleurs un électricien à me conseiller sur Bruxelles pour faire un check de mon installation ?
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 19 Sep - 11:44

Des nouvelles de mon filtre amené en réparation chez Bernard Magnaval (conseillé par Modular Square) : Il me dit qu'il n'y a rien trouvé d'anormal si ce n'est qu'il était désaccordé. Donc simplement il l'a réaccordé et maintenant il tracke très bien. Il ne comprend pas ce qui peut causer cela chez moi. Il exclue la cause d'un quelconque problème au niveau de l'alimentation électrique car il est impossible, selon lui, que quelque chose à ce niveau soit responsable d'un déréglage de filtre sur le Moog par exemple.
Je vais contacter AMOS pour voir ce qu'ils en disent et pour leur déposer mon Moog.

Ca devient vraiment pénible là d'avoir comme l'impression de départ d'un mystère insolvable
Revenir en haut Aller en bas
FM74
Lama-teur
avatar

Messages : 106
Date d'inscription : 13/04/2012
Localisation : Ardennes

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 19 Sep - 22:49

Ben, je l'avais dit Crying or Very sad
Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 24 Oct - 10:15

Alors, des nouvelles ? Une solution ? Une explication ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Sam 25 Oct - 12:30

C'est sympa de t'en soucier ! Je comptais justement poster les dernières nouvelles.
Je viens de recevoir mon French de retour de chez Midician-pro. Ils ont mis bcp de temps à s'en occuper pour faire les tests et réparations (1mois!). Ils ont réaccordé mes filtres et tester le French : leur conclusion est que le problème ne vient pas du contrôleur car chez eux tout fonctionne parfaitement. On en revient à l'hypothèse d'un problème au niveau de l'alimentation chez moi. Ils pensaient à l'alimentation de mon system d'AS mais comme le problème est survenu aussi sur le Moog, je suppose que c'est l'alimentation générale qui débloque. J'espère que c'est bien cela !

Du coup, je recherche un électricien qui pourrait faire les tests chez moi et éventuellement des modifs. Je suppose que c'est mieux que ce soit quelqu'un qui s'y connait aussi un minimum en matos analogique.
Donc si vous avez un nom à me donner, ou une manière d'en trouver, sur Bruxelles, je suis vraiment preneur ! (pour ne pas choisir au hasard...)
Merci
Revenir en haut Aller en bas
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Sam 25 Oct - 23:12

Wink
Revenir en haut Aller en bas
http://www.portabellabz.be
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Lun 27 Oct - 12:29

Pas de piste pour un électricien ? N'importe lequel ferait l'affaire ou il est mieux d'en trouver un qui s'y connait un minimum en matos analo ?
Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Lun 27 Oct - 13:06

Non, hélàs, je ne connais pas d'électriciens que je pourrai te recommander No idea

Par contre, [Vous devez être inscrit et connecté pour voir ce lien], pourrais éventuellement constituer une bonne solution...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Mer 29 Oct - 10:35

Merci Z.
Je crois que je ne vais pas me casser la tête et acheter directement [Vous devez être inscrit et connecté pour voir ce lien] ! Je verrai alors si cela règle mon problème au niveau des machines.
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 11:19

Bon... Le Furman que j'ai acheté pour cleaner mon alimentation n'a rien résolu :-(((
Il est finalement possible que ce soit l'alimentation de mon case Analogue Systems qui est la responsable puisqu'apparemment, le filtre du Moog RME que je croyais avoir déréglé n'était juste pas calibré à la base pour être joué à l'octave (il est en ce moment dans les mains d'un technicien qui a comparé cela avec un nouveau RME où effectivement là aussi le filtre n'est pas "accordé : il se renseigne pour voir si cela peut être réglé, il ne s'est jamais penché sur la question : dingue quand même !!).
Donc, ce ne sont finalement que mes fltres AS qui ont ce problème, ce qui veut dire que c'est peut-être leur alimentation propre qui est défectueuse.
Je dois donc racheter un boitier complet RS15 à 400 euros ???
Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:00

Bah, le Furman n'est pas perdu (de la salle du même nom Palm )... il protègera le matériel branché dessus contre les surtensions intempestives et leur fournira ene tension stable, c'est toujours bénéfique.
Non, tu ne doit pas nécessairement racheter un RS-15, il suffit de le faire vérifier... aussi, n'aurais-tu pas ajouté l'un ou l'autre module dans ce boitier juste avant que tes problèmes n'apparaissent ? Il se peut qu'il soit arrivé à la limite de ce qu'il peut délivrer en courant ...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:12

Non lorsque le problème est arrivé c'était avec les modules de base.

Là je commence juste à en avoir vraiment marre de passer mon temps à envoyer tout ça en réparation ! Si j'envoie mon boitier chez Midician pro, ils vont encore le garder plus d'un mois sans compter les contacts mails très peu suivis.
J'avais normalement un petit concert piano + ondes le 28 novembre, j'hésite donc à me racheter un boitier et à revendre le mien plus tard s'il peut être réparé.
On est bien d'accord qu'il est certain maintenant que cela réglera mon problème et qu'il n'y a pas d'autre explication ?
Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:17

Difficile d'être certain...on ne peut que procéder par élimination...

Déjà le boitier à vide, avec un simple Volt-mètre tu peux vérifier les tensions sur le bus ...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:43

Quelle est la procédure exacte et détaillée pour un ignorant comme moi ? Je peux faire cela demain matin, j'aurai un mutlimètre à prêter. D'avance merci à toi
Revenir en haut Aller en bas
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:46

Retour à la case départ donc...
Si tu avais fait les mesures et les tests comme je te l'avais suggéré sur Anafrog dès le début, ça t'aurait peut-être évité de dépenser tout ce temps, cette énergie et cet argent en tâtonnements, expédition, réparation, attente et achat du Furman.  Neutral

BLT le 06 Sep 2014 a écrit:

Les tensions d'alim sont-elles toujours bien +12V et -12V et restent-elles stables ? Pas de surchauffe ?

As-tu le même problème quand tu utilises un autre contrôleur que le French Connection ? A-t-il sa propre alim ?

Tu peux aussi éventuellement essayer de sortir et débrancher tous les modules de ton case et les réinstaller un par un, en vérifiant le fonctionnement à chaque nouveau module remis en place. Ca te permettra voir s'il n'y en a pas un qui fout la m... ou si à un moment il n'y en a pas trop pour ton alim.


Dernière édition par BLT le Ven 7 Nov - 13:49, édité 2 fois
Revenir en haut Aller en bas
http://www.portabellabz.be
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:54

Effectivement. Mais disons que cette hypothèse avait été écartée puisque j'étais persuadé que le filtre Moog avait également le même problème (j'étais loin d'imaginer que c'était le cas d'origine et les techniciens contactés ne m'avaient pas contredit) et qu'il y avait plusieurs comportements étranges des VCO lorsque je le commandais avec le French.... Ce qui nous avait fait dire que cela venait très probablement du French...
Revenir en haut Aller en bas
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 12:58

Ces tests élémentaires sont pourtant la base de tout dépistage de panne dans un système modulaire, enfin, libre à chacun de choisir le son de cloche qu'il désire écouter...

Bonne chance.
Revenir en haut Aller en bas
http://www.portabellabz.be
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Ven 7 Nov - 13:03

Oui je crois qu'il faut que j'apprenne à manipuler et contrôler tout cela chez moi et avoir le matos adapté !
Revenir en haut Aller en bas
zap32
Lama-mia !
avatar

Messages : 663
Date d'inscription : 19/08/2011

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Sam 8 Nov - 6:22

Tiens tiens , moi aussi mon modulaire commence a faire des truc bizarre, genre j'ai pas besoin de patcher mon PEG pour avoir une envellope sur le son global affraid !!!
Revenir en haut Aller en bas
Sback
Petit lama


Messages : 56
Date d'inscription : 10/08/2013

MessageSujet: Re: Mystérieux problème déréglant la fréquence de tous mes filtres...   Dim 9 Nov - 4:21

Salut à tous,

J'ai fait les premiers tests. Comme je ne m'y connais pas trop je vous donne les résultats : tous modules déconnectés, j'ai testé les bus en plusieurs points :
Le négatif toujours dans le bas (la bande rouge étant vers le haut) et lorsque le positif est :
en haut du bus : 25,9 volt
au 2/3 de la hauteur : 52,7 volt
au 1/3 de la hauteur : 37 volt
C'est le cas pour tous les bus. Ces mesures ressemblent à des multiples du 12 v et aucune est différente des autres donc j'imagine que pour le moment c'est normal ? Pouvez vous m'éclairer là-dessus ?

Je continue les mesures en branchant un par un les modules je présume...
Revenir en haut Aller en bas
 
Mystérieux problème déréglant la fréquence de tous mes filtres...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: