Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Bruits d'alimentation ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Terdjman
Petit lama
avatar

Messages : 26
Date d'inscription : 09/09/2013
Age : 25
Localisation : Paris

MessageSujet: Bruits d'alimentation ?    Jeu 11 Déc - 16:17

Salut à tous,

Je suis actuellement en train de devenir fou.
Je m'explique.
Ça fait quelques temps que je peste contre mon oscillateur Eowave Titan en le trouvant pas stable, mais je l'ai monté dans une autre case, que j'ai fait a partir d'une alimentation de case Doepfer, et là tout allait bien.
Remonté dans ma grosse case (12U fait par un membre du forum des grenouilles, oublié le nom de son site), ça repart en vrille. Je me rend compte que mon DPO vrille un peu aussi. Mon E340 lui ne bouge pas.
Je commence à tout démonté, plus j'enlève de modules plus le son devient clean. Pourtant je suis loin des 2.5A de mon alim normalement.
J'ai un live vendredi soir (coucou Ikkini) et j'aimerais bien résoudre ça...

Des idées, à part virer la moitié de mes modules ? Palm
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2772
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 16:25

ça ressemble effectivement à une surcharge de l'alimentation... 2.5A pour 12U ça me semble super léger personnellement...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
Terdjman
Petit lama
avatar

Messages : 26
Date d'inscription : 09/09/2013
Age : 25
Localisation : Paris

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 16:27

Le 12U est pas rempli, Modulargrid m'annonce :
1381mA en +12V et 691mA en -12V...
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2772
Date d'inscription : 03/05/2012
Age : 40
Localisation : Angers

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 16:29

Soit un total de plus de 2A pour une alim de 2,5A ça me semble normal que ça passe pas...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
P2Leiris
Lama-teur
avatar

Messages : 180
Date d'inscription : 21/04/2014
Age : 23
Localisation : Lyon

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 16:40

Mais il faut additionner le + et le - ?
Revenir en haut Aller en bas
OSICA
Maître Zen
avatar

Messages : 1035
Date d'inscription : 27/10/2011
Age : 32
Localisation : Liège - Belgique

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 16:54

P2Leiris a écrit:
Mais il faut additionner le + et le - ?
non, mais il indique 2,5A ca veut dire 1250 ma pour le + et pareil pour le négatif...
Ici il est au dessus de la limite. Tu devrais toucher les ailettes de dissipation voir si c'est très chaud.
Revenir en haut Aller en bas
http://www.osica-music.com
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 08/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 17:02

Si enlever des modules règle le problème, c'est probablement que ton alim a du mal en effet.
Ce qui n'est pas étonnant si tu surcharges un des rails.
Il faudrait installer soit une seconde alim, soit une plus puissante...


Dernière édition par BLT le Jeu 11 Déc - 17:03, édité 1 fois
Revenir en haut Aller en bas
http://www.portabellabz.be
Terdjman
Petit lama
avatar

Messages : 26
Date d'inscription : 09/09/2013
Age : 25
Localisation : Paris

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 17:02

Ça ne chauffe pas tant que ça non.
Ça commence à buzzer quand j'arrive au tour de +1000mA...
Revenir en haut Aller en bas
Cheradenine
Lama-teur
avatar

Messages : 148
Date d'inscription : 03/09/2013
Localisation : Croix Rousse

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 17:18

Et c'est quoi exactement le modèle de l'alim ?
Revenir en haut Aller en bas
Terdjman
Petit lama
avatar

Messages : 26
Date d'inscription : 09/09/2013
Age : 25
Localisation : Paris

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 17:44

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
OSICA
Maître Zen
avatar

Messages : 1035
Date d'inscription : 27/10/2011
Age : 32
Localisation : Liège - Belgique

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 17:53

C'est kit1 doepfer ça... non? Quand je disais de voir si ca chauffe pas trop, je parlais de régulateur +/-12v pas du transfo 15v, donc à l'intérieur du boitier.
Mais si j'étais toi j'irais chercher vite fait une alim MicroZeus TipTop.
Revenir en haut Aller en bas
http://www.osica-music.com
Terdjman
Petit lama
avatar

Messages : 26
Date d'inscription : 09/09/2013
Age : 25
Localisation : Paris

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 18:07

Oui oui, j'avais bien compris, Le régulateur ne chauffe pas.
Je vais aller chercher ça mais ça me fait rager, au prix ou j'ai payé le boitier, tout ça tout ça.
Et oui il semblerait que ce soir le kit DIY Doepfer.
Revenir en haut Aller en bas
P2Leiris
Lama-teur
avatar

Messages : 180
Date d'inscription : 21/04/2014
Age : 23
Localisation : Lyon

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 18:07

Leur adaptateur secteur est soldout Sad
Revenir en haut Aller en bas
Cheradenine
Lama-teur
avatar

Messages : 148
Date d'inscription : 03/09/2013
Localisation : Croix Rousse

MessageSujet: Re: Bruits d'alimentation ?    Jeu 11 Déc - 19:55

L'alim doepfer c'est 1,2A max par rail, donc tu es bien au dessus...ce qui explique ton problème.
En règle générale, il ne faut pas tirer 100% de la capacité de l'alim mais plutot 80% max, donc 1A max par rail pour la doepfer.

Revenir en haut Aller en bas
Human Modular
Lama-mia !


Messages : 644
Date d'inscription : 12/09/2014

MessageSujet: Re: Bruits d'alimentation ?    Ven 12 Déc - 7:53

Le uZeus va être ton ami. J'ai eu exactement le même problème que toi et je l'ai réglé avec des allim TipTop, 3 en tout pour 15U. Le son est nickel ce qui n'était plus le cas avant.
Revenir en haut Aller en bas
 
Bruits d'alimentation ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: