Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Problème bizarre avec RadioMusic et Trigger Riot

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Problème bizarre avec RadioMusic et Trigger Riot   Mar 17 Mar - 20:35

J'ai un souci et je n'arrive pas trop à comprendre ce qui ce passe.

Je trig l'entrée Reset du RadioMusic avec une sortie du TR.
Après un moment, le RM s'arrête brutalement de jouer. Jusqu'à ce que soit j'appuie manuellement sur le bouton reset, soit je débranche/rebranche le jack (côté TR ou côté RM).
J'ai testé avec plusieurs jacks, et dans 2 cases (Doepfer et Monorocket).

Plusieurs remarques :

1. le RM semble s'endormir bien plus rapidement quand Start n'est pas à 0.

2. le RM semble ne jamais s'endormir si je le trig avec mon 4MS SCM.

3. J'ai voulu savoir si, quand le RM s'endort, le TR continuait effectivement à produire des gates (la led clignote, mais j'ai appris à me méfier de ce que je vois). Pour cela, je multiplie la sortie trig du TR avec un stackable, et je trig René en même temps, pour avoir un repère visuel. L'idée est de me dire que si le RM s'endort alors que René tourne encore, c'est bien le RM qui a un souci.
Et bien là, surprise, le RM ne s'endort pas dans cette config.


Merci de votre aide. Je cristallise beaucoup d'espoirs dans ce RM.
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2768
Date d'inscription : 03/05/2012
Age : 39
Localisation : Angers

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mar 17 Mar - 21:01

Si j'ai bien compris, dans le 3ème cas, tu n'as plus du tout de soucis ? Si tel est le cas, je ne vois qu'une histoire de masse, si le fait de relier à un autre module résout le problème.
René est dans le même case ou un autre ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mar 17 Mar - 21:10

René est dans le même case.
Et effectivement, dans le 3ème cas, plus de souci. Je ne sais pas quoi faire...mis à part revoir toutes mes soudures.
Revenir en haut Aller en bas
Ac-tone
Lama-teur
avatar

Messages : 220
Date d'inscription : 22/02/2014

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 1:15

Salut.

Je sais pas trop quoi dire, mais j'ai eu un problème de trigger qui décrochait sur le Braids, peut-être que c'est le même genre de problème ?
Est ce que ton problème arrive encore si tu passe le trig du Trigger riot dans un module qui peut amplifier un peu du CV avant de l'envoyer dans le R.M ? ( filtre ouvert à fond avec du gain, VCA....)
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 1:55

Quand le même trigger est relié à René, par exemple, ça fonctionne nikel.
Tiens, je vais essayer juste de le passer dans un multiple bufferisé.
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 2:27

Ouais, et bien il suffit de passer le trig dans un multiple bufferisé pour que ça marche sans accroc...
Ca sent donc le "problème de masse". Quelque chose à faire ?
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2768
Date d'inscription : 03/05/2012
Age : 39
Localisation : Angers

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 2:34

Tu as une façade alu ou plexi ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 3:33

Plexi plastoc
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2768
Date d'inscription : 03/05/2012
Age : 39
Localisation : Angers

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 3:54

juste pour voir, peux-tu essayer de relier par un fil conducteur une partie métallique du module (genre un écrou) à la façade d'un autre module ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 4:01

Je veux pas faire de bêtise...
L'écrou d'un connecteur jack femelle relié à la face avant d'un doepfer (en alu) ?
Revenir en haut Aller en bas
ikkini
Modérateur
avatar

Messages : 2768
Date d'inscription : 03/05/2012
Age : 39
Localisation : Angers

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 4:08

oui, par exemple. Toute partie qui est reliée à la surface.

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://www.ikkini.net
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 5:40

Je fais ça demain, merci !
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Mer 18 Mar - 22:41

J'ai essayer de fourrer une pince croco un peu partout, ça n'a pas l'air de marcher.
Par contre, je confirme, en passant dans un buff mult, ça tourne pendant des heures sans panne.
Revenir en haut Aller en bas
Ac-tone
Lama-teur
avatar

Messages : 220
Date d'inscription : 22/02/2014

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Jeu 19 Mar - 0:19

Réponse de pichenettes sur un post où j'avais un problème un peu similaire

"J'ai l'impression qu'il doit y avoir un condensateur de liaison de grosse valeur en sortie du titan Trigger riot, qui change progressivement la composante continue du signal qui rentre dans le Braids Radiomusic. Ça expliquerait le phénomène de décrochage progressif à mesure que la composante continue se décale."

Suis une bille en électronique, mais ça peut être une piste pour toi ?
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1112
Date d'inscription : 16/06/2012

MessageSujet: Re: Problème bizarre avec RadioMusic et Trigger Riot   Jeu 19 Mar - 2:20

Ben moi je suis une bille aussi....cf ci-dessus...
Mais merci, ça a l'air sensé !
Revenir en haut Aller en bas
 
Problème bizarre avec RadioMusic et Trigger Riot
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: