Synthé-modulaireConnexion

Quelques lamas, sur la cordillère des ondes


Partagez

descriptionoscillator verbos qui déconne?

more_horiz
bonjour,
mon complex oscillator (verbos electronics) me fait un truc bizarre:

l'oscillateur de la partie gauche ne répond plus...
(c'est comme s'il restait constamment en position basse avec une oscillation toutes les 30 sec environs et j'ai beau tourner l'oscillateur mais rien ne change.)
a t il rendu l'ame?
si oui, est ce qu'une mauvaise manipulation peut etre a l'origine de ce problème?

par contre l'oscillateur de droite fonctionne encore bien.

que faire?

merci d'avance pour vos avis...


descriptionRe: oscillator verbos qui déconne?

more_horiz
As tu essayer de le controller en tentions? Sur l entrée v/oct.
L oscillateur gauche n est il pas en mode lfo?( comme sur le dpo, ils se ressemble ces deux modules)
L oscillateur gauche est il un vrai oscillateur ou un modulateur pour l oscillateur master?

descriptionRe: oscillator verbos qui déconne?

more_horiz
Ça sent le sapin.....
Pour la mauvaise manip, oui on peut arriver à griller un module, mais pas en le patchant en tout cas, même en mettant une entrée dans une entrée!

descriptionRe: oscillator verbos qui déconne?

more_horiz
je ne sais pas si c'est un vrai oscillateur mais en tout cas ca y ressemble. (je débute et c'est un peu trop technique pour moi pour le moment...)
mais du coup, pour une mauvaise manip qu'aurais je pu faire pour le griller?
(je l'ai bien monté avec le fil rouge sur le -12v et n'ai fait que le patcher, et il n'a jamais eu de coups ou de souillures etc...)
je l'ai employé deux jours et il me fait ca!
je suis blasé...

descriptionRe: oscillator verbos qui déconne?

more_horiz
Cela ne sent pas bon effectivement.
As-tu essayé ce que te conseille jurgen, à savoir de contrôler l'oscillateur de modulation par une source externe et vérifier qu'il y a changement de fréquence ?
Si c'est le cas et que tu n'as toujours rien de mieux, le mieux est de contacter Mark Verbos et/ou ton revendeur.

EDIT: avec des majuscules c'est plus sympa à lire Wink

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Cherche: l'inspiration

descriptionRe: oscillator verbos qui déconne?

more_horiz
Non je n'ai pas essayé car je n'ai pas d'autres modules pour le moment...
Par contre, quand je le mets en synchro avec l'autre oscillateur il le suit sans probleme.
Ça voudrait dire quoi?
L'oscillateur n'est pas endommagé mais c'est le potard qui ne le commande plus?

descriptionRe: oscillator verbos qui déconne?

more_horiz
Un peu comme si ils c'étaient mis en synchro....t'as brassé un peu les switch au milieu pour vérifier?

descriptionRe: oscillator verbos qui déconne?

more_horiz
Essaye le trimmer sur l’arrière du module!?test ton potentiomètre au multi si possible aussi(la base avant de faire quoi que ce sois d'autre).
Même si tu n'as pas d'autres modules,tu peu essayer de moduler l'OSC1 avec l'OSC2 en le patchant(c'est un comple oscillateur Wink
Si il est en synchro,on peu quand même agir sur la fréquence.

descriptionRe: oscillator verbos qui déconne?

more_horiz
si je le mets en synchro ca equivaut a le patcher avec l'autre oscillateur non?
sinon c'est quoi le trimmer sur l'arriere du module?

descriptionRe: oscillator verbos qui déconne?

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum