Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Problème MI Yarns & Ableton Live

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
koyl
Lama-teur
avatar

Messages : 136
Date d'inscription : 10/03/2014
Localisation : Lille, France

MessageSujet: Problème MI Yarns & Ableton Live   Mer 15 Juil - 8:00

Hello,

Alors voilà ce qui m'arrive: A chaque fois que je Stoppe Live et que je refait Play, Yarns se met à "inventer" une sequence, quelque chose qui ressemble à des arpèges très lents. On devine plus ou moins encore les notes qui proviennent de Live au milieu de tout ça...
A noter que ça fait ça depuis le début (il me semble) mais comme j'ai passé mes 1er 6 mois à sequencer le modulaire principalement avec l'Octatrack (aucun soucis avec elle), je ne me suis pas penché sur le problème. J'ai fini par vendre l'Octa fin 2014 et n'avait pas touché au modulaire jusqu'à il y a quelques semaines.
Quand le problème arrivait, je me contentais de reloader le programme (la mémoire utilisateur je veux dire) sur Yarns et tout rentrait dans l'ordre.

Mais je me suis rendu compte aujourd'hui que le problème est bien plus génant.
J'ai reçu mon 4ms QCD et ait donc voulu utiliser la clock de yarns (qui provient d'Ableton) pour clocker le QCD... et bien c'est le gros délire !

* Quand je charge mon programme utilisateur, j'ai rien: pas de Clock, que dalle, nada... à part les LED du QCD qui s'allement un 10ème de secondes pour ne plus se rallumer ensuite.

* Quand je met la Clock de Yarns sur EXTerieur, j'ai des trigs qui "varient" quand des notes viennent de Live (et leur frèquences n'a rien à voir avec ce que devrait être la clock). Si il y a pause entre ces notes la "clock" s'arrête.

* La seule façon que j'ai trouvé pour retrouvé la vraie clock et d'aller changer le Layout, plusieurs fois car ça marche pas à tous les coups. J'ai beau resauver ce "nouveau preset avec une clock qui marche" dans un programme, si j'arrête Live et que je refais play, Yarns fait les arpèges bizarres décrits plus haut. Je reload le Programme qui fonctionnait juste avant et..plus de clock !

J'ai bien vérifié mon QCD (acheté d'okaz): il répond nickel au TapTempo et lorsqu'il est clocké par autre chose (j'ai testé avec le LFO de Peaks).
J'ai aussi testé 2 interface MIDI: celle de ma carte son et une Roland UM-1.

Si vous avez une idée d'où pourrait venir le problème, je suis preneur !
Revenir en haut Aller en bas
pichenettes
Lama-teur


Messages : 207
Date d'inscription : 23/01/2013

MessageSujet: Re: Problème MI Yarns & Ableton Live   Mer 15 Juil - 8:24

Tu as un Ableton Push?
Revenir en haut Aller en bas
koyl
Lama-teur
avatar

Messages : 136
Date d'inscription : 10/03/2014
Localisation : Lille, France

MessageSujet: Re: Problème MI Yarns & Ableton Live   Mer 15 Juil - 9:16

Salut Oliver.
J'ai eu un Push mais plus maintenant. Après si ça peut être une des raisons, iln'est pas impossible qu'il y ait encore des scripts Push qui trainent.

.. ce qui me fait réaliser que je n'ai pas pensé à tester avec Logic..
Revenir en haut Aller en bas
koyl
Lama-teur
avatar

Messages : 136
Date d'inscription : 10/03/2014
Localisation : Lille, France

MessageSujet: Re: Problème MI Yarns & Ableton Live   Sam 18 Juil - 2:51

J'ai fait 2 heures de test Jeudi pour essayer de comprendre un peu plus ce qui se passe.. Pas sûr que ça m'ait aidé mais j'ai fait une vidéo et créer un topic sur Muffwiggler qui décrit le problème: [Vous devez être inscrit et connecté pour voir ce lien]

A mon grand étonnement, Yarns fait la même chose avec le Beatstep Pro. On dirait qu'il n'aime pas recevoir une commande de transport "Stop". Ne sais pas
Revenir en haut Aller en bas
pichenettes
Lama-teur


Messages : 207
Date d'inscription : 23/01/2013

MessageSujet: Re: Problème MI Yarns & Ableton Live   Sam 18 Juil - 6:23

Ça va être un peu ennuyeux à faire, mais est-ce qu'il serait possible de passer en revue tous les paramètres avant et après le début de la lecture ou l'arrêt de la lecture.

J'ai l'impression qu'un paramètre se dérègle, peut être sous l'action d'un CC envoyé par le séquenceur.
Revenir en haut Aller en bas
koyl
Lama-teur
avatar

Messages : 136
Date d'inscription : 10/03/2014
Localisation : Lille, France

MessageSujet: Re: Problème MI Yarns & Ableton Live   Sam 18 Juil - 8:11

Ok je vais essayer ça. Je l'ai déjà fait avec tous les paramètres liés à l'arpeggiateur et au generateur de rythmes euclidiens mais rien n'avait changé.

Par contre, je sais d'ou venait les arpèges bizarres au redemarrage du sequenceur et c'était tout bête: c'était le séquenceur type SH101 qui se mettait en route. Je ne l'utilise jamais mais j'ai sûrement entré des notes il y a ... longtemps. Je n'ai donc qu'à le stopper pour que ça s'arrête. Il faudra que je regarde les conséquences du fait qu'il démarre sur l'entrée de la clock MIDI: C'est peut-être le fait qu'il demarre qui coupe la clock.. ?
Revenir en haut Aller en bas
pichenettes
Lama-teur


Messages : 207
Date d'inscription : 23/01/2013

MessageSujet: Re: Problème MI Yarns & Ableton Live   Sam 18 Juil - 8:21

Effectivement, si une séquence a été enregistrée, et si le module reçoit un message MIDI "play", il va jouer la séquence plutôt que les notes. Il faut donc effacer la séquence (appuyer sur REC deux fois, pour enregistrer une séquence vide).
Revenir en haut Aller en bas
koyl
Lama-teur
avatar

Messages : 136
Date d'inscription : 10/03/2014
Localisation : Lille, France

MessageSujet: Re: Problème MI Yarns & Ableton Live   Lun 20 Juil - 3:22

Ça va en effet beaucoup mieux comme ça !
En fait il y avait 2 choses: le squenceur qui n'était pas vide et un problème de clock qui ne passe pas à la sortie d'Ableton, d'où la confusion.
Si je n'utilise que le Beatstep Pro branché en direct, tout se passe normalement. Reste à voir pourquoi Ableton de veut pas laisser ressortir la clock qu'on lui entre..

Merci beaucoup pour l'aide ! Smile
Revenir en haut Aller en bas
 
Problème MI Yarns & Ableton Live
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: