Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Music Thing Radio Music

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Music Thing Radio Music   Jeu 12 Nov - 8:52

Hello,

J'ai reçu mon pack de chez Thonk la semaine dernière, et j'ai donc eu du temps aujourd'hui pour monter le kit. (Bon vu que je n'ai pas l'habitude, j'ai pris mon temps, facilement 2h-2h30)

Sauf que en l'essayant, rien ne fonctionne; aucune led allumée, ok son, comme si il n’était pas branché, sauf que si (et j'ai bien vérifié, la nappe est dans le bon sens).

J'ai vérifié visuellement toutes les soudures, tout m'a l'air ok.
Au niveau des composants, j'ai vérifié toutes les led et diode, elles sont bien dans le bon sens, pareil pour les 2 condensateurs noirs. Pour les résistances et autres condensateurs ils n'ont pas de polarités.

Pour le Teensy, j'ai également bien fait la procédure pour mettre le firmware.
Au passage, j'ai vérifié la valeur de chaque résistances et diodes et toutes sont ok.

Du coup je ne vois pas trop d’où pourrais venir le problème, mes compétences en électronique sont très très sommaires malheureusement :/

Pour ceux qui l'ont déjà monté, vous auriez une idée du problème ?
Qu'est ce je pourrais tester pour trouver l'origine du problème ?

Si besoin je peux vous envoyer des photos des 2 PCB.

Franchement, si vous avez le moindre truc qui pourrait m'aider, je prend car depuis tout a l'heure je seche furieusement :'(

Merci d'avance.
Revenir en haut Aller en bas
mqtthiqs
Lama-teur


Messages : 164
Date d'inscription : 07/06/2015

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 9:25

Salut,
D'abord, Tom de Music Thing est sympa et très réactif, je te conseille de lui poser la question sur le thread de construction du Radio Music sur Muff Wiggler (rubrique DIY).
T'as essayé le firmware test du Teensy qui fait clignoter les DELs? Est-ce qu'il fait bien son travail?
Le truc d'après serait de vérifier avec un voltmètre si tu as bien le 3.3V sur la bonne pin de ton Teensy (le pinout se trouve facilement).
Revenir en haut Aller en bas
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 9:39

Salut Matthias,
Ouais j'avais installé le firmware Teensy pour la 3.1 et la led clignoatait bien, donc le module fonctionnait, par contre la je viens de tester le 3.3v sur le Teensy a l'aide d'un schema que je viens de trouver sur le net et effectivement ça confirme, il ne semble pas alimenté.

Le problème viendrait surement de la partie alimentation. Peut etre les fusible (qui ressemblent a des condo au passage) ou les ferrites...
Je vais poser la question sur le forum de Muff, si jamais ils ont une idée.

Merci quand meme en tout cas Wink
Revenir en haut Aller en bas
mqtthiqs
Lama-teur


Messages : 164
Date d'inscription : 07/06/2015

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 9:45

Oui. Si t'es sûr de ton alim t'as qu'à bypasser les fusibles juste pour voir si c'est eux qui sont morts Wink
Tu peux mettre directement des photos sur le thread Muffs, tu auras de l'aide plus vite!
Bon courage.
Revenir en haut Aller en bas
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 10:36

Sûr de mon alim, oui et non Smile
Disons que j'ai l'impression que les composants sont dans le bon sens, que ça respecte ce qu'il y a sur la page de construction mais après....

J'ai créé le thread sur Muff avec les photos, des fois que ça puisse aider quelqu'un a visualiser le problème : [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1139
Date d'inscription : 16/06/2012

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 20:15

Comme dit sur Muff, vérifie que le connecteur femelle qui accueille le teensy n'est pas pété : il y a un bout louche.
Revenir en haut Aller en bas
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 20:34

Ouais j'ai coupé un peu court le socket mais le connecteur est bien dedans. (voir photo)
A priori la connexion se fait bien avec le Teensy, celui ci touchant bien la patte du Teensy.
Je vais essayer de trouver un schema du circuit electronique de ce module, ça m'aidera peut etre a voir ou je peux tester la tension.

Par contre la nappe d'alimentation etant extrement courte (enfin comme les autres quoi), c'est assez difficile de positionner le module, branché, afin de tester les différentes parties du circuit.

En general vous faites comment dans ce cas ?
Vous passer pour une autre alimentation externe ? Nappe plus longue ?
Revenir en haut Aller en bas
chapelier fou
Maître Zen
avatar

Messages : 1139
Date d'inscription : 16/06/2012

MessageSujet: Re: Music Thing Radio Music   Jeu 12 Nov - 20:45

Une nappe plus longue pourquoi ps, mais il faut que tu sois certain de ce que tu fais. Ca serait dommage d'introduire une nouvelle erreur dans la recherche d'une panne.
Par contre, c'est pas bête de changer de nappe, juste pour vérifier que c'est pas ça qui est en cause...
Revenir en haut Aller en bas
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Re: Music Thing Radio Music   Dim 15 Nov - 8:28

bon je reviens pour donner des news (ni bonnes ni mauvaises)
J'ai pu essayer avec une autre nappe et même problème.

Au passage, j'ai remis un nouveau socket pour la pin qui était un peu trop a découvert. Bon ça n'a rien changé au résultat, mais au moins ça c'est vérifié.

J'ai refais des tests en suivant ce qui etait indiqué sur [Vous devez être inscrit et connecté pour voir ce lien] et j'ai effectivement bien les tensions de 5v et 3.3v aux bornes adéquates du Teensy.
J'ai également bien le -12v et +12v sur le TL074

Donc ça voudrait dire qu'au niveau alimentation c'est ok.

Le Teensy fonctionne car j'ai pu uploader le fichier de test qui fait clignoter les led.
Par contre, le fichier le fichier de test du module, censé tester le hardware, que l'on trouve sur [Vous devez être inscrit et connecté pour voir ce lien] ne me donne aucune résultat. Pas de diode qui clignote, pas de son.

Du coup, je me demande si le problème ne viendrait pas du deuxième PCB, celui avec les led, potard, etc.
Je vais essayer d'analyser les schémas techniques afin de voir ce que je peux tester comme tension sur le circuit.

Si d'ici la quelqu'un a une idée, je suis preneur Wink
Revenir en haut Aller en bas
 
Music Thing Radio Music
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: