Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Alimentation - Monter en PUISSANCE !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 9:59

Bonsoir les lamas,

Je me retrouve bien embêté. Je pensais être bon niveau alimentation, mais elle ne suit pas la configuration ci-dessous:

https://www.modulargrid.net/e/racks/view/228154

J'ai monté un [url= http://www.doepfer.de/a100_DIY_kits.htm#A-100%20DIY%20Kit1] kit A100 Dopefer [/url], et même si ca semble ok sur le papier, en fait non ^^ Avec en prime des interférences entre modules !

Dans ces cas là, quelles sont mes options ? Tout changer, rails / alims / transfo, ou il existe des solutions pour ne pas tout bazarder et combiner pourquoi pas les rails avec des composants de meilleures qualités ?
En attendant, le Canon reste au rebut :'(

Merci pour votre aide !!
Revenir en haut Aller en bas
francis el chemist
Lama-teur
avatar

Messages : 153
Date d'inscription : 11/12/2012
Age : 40
Localisation : Angers

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 10:37

Rien de bien étonnant. Evil or Very Mad

Cette alimentation de Doepfer ne délivre que 1200mA (Somme de l'intensité + et de l'intensité -).
Et, au regard de ton modulaire sur Modulargrid, je vois que tu avoisine les 1500mA au total.

Donc ton alimentation est trop faible pour faire fonctionner ton modulaire correctement. Et je me méfierai à ta place de ne pas abîmer mes "chers" modules.
Il est même préconisé de se garder une marge de 10 à 20%. Les données sur Modular grid sont souvent des moyennes, ce qui veut dire que certains modules consomment plus quand ils sont plus fortement sollicités.

Plusieurs alternatives se présentent:
- Ajouter une alimentation.
- Changer l'alimentation par une plus puissante.
- Faire un autre case avec une autre alimentation Smile
Revenir en haut Aller en bas
Human Modular
Lama-mia !


Messages : 644
Date d'inscription : 12/09/2014

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 10:53

Déjà ModularGrid c'est vraiment à titre indicatif. Quand ils disent 100 tu peux compter 150. Ensuite au dessus de 900 la Doepfer et beaucoup d'autre glissent un peu.
Mais des interférences je ne suis pas sur que ça vienne d'un manque de puissance. Va falloir faire du module par module jusqu'à ce que tu trouves le vilain.

Sinon rajoute une uZeus

J'ai un 12U de 126hp, donc énorme, j'ai une alim de 1500mA par tranche c'est à dire 4 alim avec une conso moyenne de 600mA par alim.......confort. Mélange de Doepfer et TipTop
Revenir en haut Aller en bas
Umeshu909
Lama-teur
avatar

Messages : 108
Date d'inscription : 30/09/2015
Age : 38
Localisation : Oise

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 11:07

Vous êtes sur que l'alimentation Doepfer ne délivre pas 1200ma sur le +12v ET sur le -12v ?

J'ai une alim Clicks&Clocks qui est censé etre une copie de l'alimentation Doepfer et le mec de chez C&C m'a dit que c’était bien 1200ma sur -12v ET +12v.

Voila ses termes exacts :
"Regarding the power supply, it delivers 1200 mA for +12V and 1200 mA for -12 V.(..)If you are not using the full 1200 mA on the -12 V it does not mean that you can draw more from the +12 V. Generally I would recommend to not permanently draw 100% from the supply, better around 80%"
Revenir en haut Aller en bas
Human Modular
Lama-mia !


Messages : 644
Date d'inscription : 12/09/2014

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 19:41

Si dans la théorie et leur bloc d'alim est de 2.5A à 15V donc du solide mais le radiateur est bouillant, si en plus il est dans la case........... Je vous invite à essayer. De plus il suffit qu'un module soit mal indiqué sur le Grid et on est vite à 150mA de plus. Quand je "tire" sur l'alim (sur des petits skiff par exemple) au bout d'un moment j'ai les VCO qui "descendent" le pitch.
Je sais qu'avec Mercutio nous avons la même config de 12U 126hp. Lui  a opté pour 4 uZeus qui peuvent théoriquement monter jusqu'à 2000mA chacune!


Dernière édition par Human Modular le Mer 2 Déc - 2:16, édité 1 fois
Revenir en haut Aller en bas
mercutio
Maître Zen
avatar

Messages : 2744
Date d'inscription : 08/11/2010
Age : 39

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 20:20

D'ailleurs en changeant la disposition de certains modules, j'ai désormais deux Uzeus qui chauffent plus que les autres...mais ça tient ! Very Happy
Revenir en haut Aller en bas
pibou
Lama-mia !


Messages : 560
Date d'inscription : 07/08/2013
Age : 46
Localisation : Bordeaux

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 21:32

Ce sujet m'intéresse rencontrant le même type de problème, notamment l'interférence entre modules : un ou plusieurs VCOs influant sur la fréquence des autres (FM à l'insu de mon plein gré !).
Ma configuration est cependant un peu plus dans les clous, autour de 1100 mA.
Je m'étais fait faire un transformateur DIY par un électronicien, dans quelle mesure cet élément peut il avoir une influence ?
Revenir en haut Aller en bas
ACX
Lama-teur


Messages : 183
Date d'inscription : 07/11/2010
Localisation : Montmorency

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mar 1 Déc - 23:51

Un des problèmes possible, est que tu peux avoir une résistance trop importante dans les câbles de l'alim. La consommation des modules n'est pas constante, donc quand un module fait un appel de courant, cela provoque une chute de tension que tu entends alors dans tes VCO. Cela peut se produire même si l'alim est surdimensionnée, cela n'a rien à voir.
Solution :
- Réduire au maximum la longueur des câbles entre l'alim et les modules.
- Prendre des câbles les plus gros possible.
- Bien vérifier tous les contacts.
Revenir en haut Aller en bas
http://www.acxsynth.com
Invité
Invité



MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mer 2 Déc - 1:01

Ok, je vais voir à rajouter une alimentation, donc avoir une alim par rangée ! Je me suis fait avoir avec mes estimations trop basse :'(

Et Human Panda, concernant mon problème d'interférences c'est peut etre mal expliqué, ca ressemble plus à ce que tu décris quand tu tires sur l’alimentation de tes skiffs. D'ailleurs, une fois certains modules gros consommateurs débranchés, tout rentre dans l'ordre !

Merci pour toutes ces indications, niveau DIY et bidouilles hardware je suis encore novice. Mais je touche du bois, je n'ai encore rien fait exploser !
Revenir en haut Aller en bas
Human Modular
Lama-mia !


Messages : 644
Date d'inscription : 12/09/2014

MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mer 2 Déc - 2:15

UlrichH a écrit:
Human Panda,
Je suis plutôt Piranha que Panda....... albino albino geek
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Alimentation - Monter en PUISSANCE !!   Mer 2 Déc - 6:10

Ahah va me falloir une petite mise au point avec mon correcteur ^^
Revenir en haut Aller en bas
 
Alimentation - Monter en PUISSANCE !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: