Synthé-modulaireConnexion

Quelques lamas, sur la cordillère des ondes


Partagez

descriptionD-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
Salut,

Mon Cwejman D-LFO fait des siennes.

Il s'agit d'un double LFO avec 2 sorties indépendantes. Chaque LFO dispose de 7 formes d'ondes dont 2 S+H.

Les ondes S+H d'un LFO était très faibles lorsque j'ai reçu le module et depuis un petit temps je n'ai plus rien...sauf lorsque j'allume le module...j'ai un léger signal mais qui disparait rapidement ou qui se bloque à une valeur (je le vois dans les leds + et - de mon WMD buffered multiple ou de mon SSM).

Le second LFO fonctionnait sans problème mais depuis peu il ne va qu'en négatif ...ici aussi cela seulement sur les 2 formes d'ondes S+H...les autres sorties semblent fonctionner sans problème.

Avez vous une idée de ce qui pourrait expliquer ces phénomènes ?

Merci

descriptionRe: D-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
contact schneider.

descriptionRe: D-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
mathieu a écrit:
contact schneider.


Même conseil ! Pis il est plus facile de contacter Schneiders que Cwejman dans tous les cas...
Des retours que l'on voit sur Muff généralement Wowa répare les modules, même anciens, et je n'ai pas le souvenir que ce soit payant.

Tiens nous au courant A la tienne

descriptionRe: D-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
Un grand grand merci, j'ai effectivement contacté Schneidersladen et je dois leur renvoyer (il transmettront à Cwejman)... très bon contact...

Je dirai quoi pour les frais éventuels !

A+

descriptionRe: D-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
Voilà

Le D-LFO a été réparé via schneidersladen (et envoyé à CWejman par eux)..je devrais le récupérer sous peu !

descriptionRe: D-LFO - S+H uniquement en Négatif et qui faiblit

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum