Synthé-modulaireConnexion

Quelques lamas, sur la cordillère des ondes


Partagez

descriptionproblème de MIDI sur ma lifeform sv1

more_horiz
Bonjour, je viens de m'acheter une petite pittsburgh lifeform sv1 en seconde main. J'ai un soucis avec l'entrée midi in du module midi qui ne semble pas fonctionner. Lorsque je patch le cable midi dans le midi in et séquence la lifeform, rien ne se passe alors que la diode gate est sensée s'allumer et trigger une note. J'ai essayé de la séquencer avec ableton, un séquenceur analogique, rien n'y fait. En revanche, l'entrée midi in de l'adsr fonctionne correctement sauf que impossible de jouer des notes différentes... à l'aide Crying or Very sad

descriptionRe: problème de MIDI sur ma lifeform sv1

more_horiz
tu séquences avec quoi ? es tu sur le bon canal midi ? je ne comprends pas "le midi in de l'adsr"...

descriptionRe: problème de MIDI sur ma lifeform sv1

more_horiz
c'est littéralement l'entrée midi de l'adsr, il y a le module midi et le midi intégré dans l'adsr qui permet de bypass la modulation etc mais c'est réglé, un type sur reddit a suggérer des branchements foireux, c'est ce que je craignais, il m'a conseillé de bêtement reproduire le patch interne manuellement, ce que j'ai fais et en le débranchant il s'est remis a marcher, c'est super étrange, je pense peut-être l'envoyer chez pittsburgh mais pour l'instant tout semble marcher

descriptionRe: problème de MIDI sur ma lifeform sv1

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum