Partagez
Aller en bas
MATSYA
Petit lama
Messages : 5
Date d'inscription : 02/09/2016

Problème avec un Octone de Qu-bit

le Ven 29 Déc - 0:28
Hello tout le monde,
Voilà, depuis 2 petites semaines, j'ai un soucis à la lecture d'une séquence avec mon Octone, plus spécialement dans le nombre de pas lus... Par exemple, lorsque je règle le potard LENGTH à midi (donc logiquement réglé pour 4 pas), la séquence joue de temps en temps et de manière aléatoire entre 2-3 ou 5-6 pas. J'adore les happy incidents, mais ça m'arrangerait des fois aussi que ça ne se produise pas!
Un bug connu? D'après vous plutôt hardware comme soucis ou un bug software pouvant être fixé? J'ai envoyé un mail à Qu-bit, mais pour le moment, pas de réponses...
En tout cas, à part le bug de RESET en mode pendule, je n'ai rien trouvé sur la toile...
Merci d'avance pour vos retours!

MATSYA
[d-_-b]
Petit lama
Messages : 25
Date d'inscription : 19/02/2017

Re: Problème avec un Octone de Qu-bit

le Mar 6 Mar - 3:37
Ton potard Lenght qui envoie des valeurs ? C'est facile à vérifier, si c'est sur toutes les séquences y a des chance que ce soit hard et dans ce cas un bon nettoyage devrait le faire; si ça ne le fait que sur une séquence c'est plus logique que ce soit software, à cause d'une sauvegarde corrompue par exemple. je ne connais pas le Octone mais peut-être peux-tu faire un back-up et une mise à jour  au besoin ?
MATSYA
Petit lama
Messages : 5
Date d'inscription : 02/09/2016

Re: Problème avec un Octone de Qu-bit

le Mer 7 Mar - 0:16
Salut [d-_-b] et merci pour ta réponse!
Malheureusement, il n'y a pas grand-chose à faire... Voici la réponse de Qu-Bit:

"This has to do with the resolution of the knob. A lot of digital modules behave this way, because an ADC has to read the physical placement of the pot and convert the data to digital information. Unfortunately, we do not have a firmware update to solve this issue as it has to do with the analog digital conversion of the pot state."

Bien sur, j'ai essayer de "rebooter" le module, mais aucune évolution.
Ce qui est drôle, c'est que sur l'une des vidéos postée par Qu-bit eux-même (tuto), on voit très bien que leur module a le même problème! (cf. à 3.30min par exemple)



Selon la position du potard, il ne devrait y avoir que les 2 ou 3 premiers pas qui devraient être joués, pas l'ensemble!

Sinon, nouveau soucis, le 6e pas de mon module se met à jouer des notes hasardeuses..... Surement le même problème...

MATSYA
[d-_-b]
Petit lama
Messages : 25
Date d'inscription : 19/02/2017

Re: Problème avec un Octone de Qu-bit

le Mer 7 Mar - 3:19
Incroyable cette réponse =o ça leur pose pas plus de problème que ça ? Je trouve ça un peu raide, ça ne me donne pas envie d'investir chez eux et c'est bien dommage car ils ont des modules intéressants...
Peut-être peux tu essayer d'en parler à un electronicien voir s'il a une idée pour régler le problème? ça ne coûte rien de demander !
Bon courage en tous cas !
Contenu sponsorisé

Re: Problème avec un Octone de Qu-bit

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum