Synthé-modulaireConnexion

Quelques lamas, sur la cordillère des ondes


Partagez

descriptionNouveau module doepfer défectueux ?

more_horiz
Bonjour, je viens d'acquérir un wasp filter de chez doepfer auprès de tomann. J'ai recu mon module aujourd'hui, je vais donc le brancher en vitesse, je fait bien attention à brancher le cable d'alim dans le bon sens, je visse le tout et allume mon rack. En patchant l'audio out du wasp dans mon mixer, j'entend un gros bruits parasite persistant, je check bien de ne pas avoir de VCA avec un gain au maximum ou que mon ampli de micro ne soit pas branchée dans le vide avec du gain, rien... Je patche alors un kick dans mon filtre puis je refais la même avec un autre de mes filtres doepfer. Je m'aperçois que non seulement le bruit parasite est completment absent avec d'autres modules mais qu'en plus j'ai une énorme perte d'audio avec le wasp. Mon kick devait bien tapper 2 fois moins fort que dans les autres filtres en plus du bruit parasite... jusqu'ici aucune solution, j'ai envoyé un mail a thomann en espérant ne pas devoir le renvoyer... une idée ?

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
Question bête, la résonance est bien au minimum ?

_________________
[Vous devez être inscrit et connecté pour voir ce lien]

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
De grandes chances que le circuit intégré 4069 soit cramé...
C'est une maladie bien documentée du wasp, certains n'ont jamais eu ce problème ( moi par exemple ) d'autres l'ont eu plusieurs fois...
Il semble que cela vienne d'une utilisation détournée du chip qui dans certains cas particuliers entraine ce problème.
Pas mal de thread sur le net à ce sujet.

Notamment : [Vous devez être inscrit et connecté pour voir ce lien]

Bon courage.

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
Effectivement, bien vu KaOsphere:
BrotherTheo a écrit:
CMOS does not tolerate shorts on the output at all. If there is no limiting resistor on an output then that is you smoking gun. Since the 4069 is in linear mode it probably can survive shorts on the BP output if the level is low. So the scenario might be this: the filter's BP output is high and you plug it into a module whose jack has a metal barrel. The following extended short pops the 4069.


BrotherTheo a écrit:
Or make sure you plug in the patch cord to the wasp after it has been plugged in to the destination.


Si le chip est sur un socket et que quelqu'un en a un en stock (le CD4069 n'est pas rare) tu peux le changer toi-même, ça t'évite de le renvoyer. Et puis tu sauras si c'est ça la cause. J'ai regardé dans mon stock et je n'en ai malheureusement plus.

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
Je regarde ce soir en rentrant si j'en ai un.
Pas sûr d'en avoir cependant...

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Cherche: l'inspiration

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
merci les gars, je note ca précieusement quelque part, on ne sait jamais que ca m'arrive. Heureusement le module n'a rien, c'est la tendance des doepfer de produire un souffle avec des piques en dessous de 1000Hz lorsqu'ils sont sous alimentés. C'est arrivé assez bizarrement car au début, au lieu d'avoir plusieurs modules qui merdent, ce n'était que le wasp mais au fur et a mesure c'est le DPO qui ne produisait plus une tone constante, et ainsi de suite. Je pensais que quelque chose flinguait un à un tout mes modules ^^'. C'est ce que sur Muff ils appellent des modules qui "bleed". J'avais pourtant calculer sur modulargrid et mon rack était bel et bien dans les limites acceptable pour l'alim Doepfer DIY kit A100, j'ai l'impression qu'ils surévaluent un peu leurs amperages d'alim.. maintenant que j'y suis, vous avez pas une idée de bonne alim en DIY ? Merci de votre aide en tout cas, ca fait plaisir !

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
Attention, un module qui "bleed" ( saigner en VO ) est un module qui laisse passer ou génère un signal alors qu'il ne devrait pas dans des conditions normales d'utilisation.

Ex : Un VCA dont le Bias ou le cv d'entrée est à 0 et qui pourtant laisse passer une partie du signal. Ça c'est du bleed.

Là si tes modules sont sous-alimentés c'est un autre problème, en tout cas cela devrait probablement porter un autre nom. La différence est ténue, mais on considère souvent le bleed comme un défaut de conception, là c'est plus un problème de config qui génère, bref, c'est assez proche mais c'est pas tout à fait la même chose mais ça se ressemble tout en étant un peu différent quand même... Rolling Eyes

En tout cas, content que ton module n'ait rien, achètes quand même quelques chips, dans le doute...Sait-on jamais ? affraid

Wink

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
je vois ou tu veux en venir. Ce genre de soucis arriverait donc avec des faux contacts ? Je débute à peine dans le DIY, mais je compte bien m'y attarder, je vais me faire un petit stock de CI de secours, sait-on jamais comme tu dis. Un énorme soulagement en tout cas Bravo

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
J'ai du CD4016, 4066 etc. mais pas de 4069 désolé.

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Cherche: l'inspiration

descriptionRe: Nouveau module doepfer défectueux ?

more_horiz
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum