Partagez
Aller en bas
avatar
MrSbarre
Petit lama
Messages : 1
Date d'inscription : 21/10/2018

Yusynth VCO pas de son en sortie !

le Dim 21 Oct - 2:51
Bonjour à tous !
Je me suis lancé dans l'aventure du SDIY, et j'ai commencé par des modules Yusynth.
J'ai fini de monté le VCO, mais aucun son n'est généré, j'ai fait la version 12v LM394,
ci-dessous j'ai mit toutes les mesures effectués sur tous les ICs.
Fichiers joints
mesurement.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(29 Ko) Téléchargé 17 fois
Zek
Zek
Grand lama
Messages : 447
Date d'inscription : 25/02/2016
Localisation : Bruxelles

Re: Yusynth VCO pas de son en sortie !

le Jeu 8 Nov - 22:57
Je ne connais pas ce VCO, mais est-ce ton premier module? As-tu bien soudé, les joints sont-ils tous bons? Tous les composants sont-ils dans le bon sens? Tu peux commencer par repasser toutes tes soudures au fer, histoire de tout remettre bien, et vérifier les sens de tous les composants polarisés. Et après il faudra chercher...
oer23
oer23
Petit lama
Messages : 77
Date d'inscription : 10/06/2017
Localisation : Le sud, le SUUUUUUUUD putain!!!!!!

Re: Yusynth VCO pas de son en sortie !

le Ven 7 Déc - 23:30
En effet vérifie déjà tes soudures et la continuité du circuit (surtout au niveau des câbles souvent des problèmes à ce niveau là), mais à priori au vu de tes résultats ya quand même du jus qui passe, les polarités ont l'air bonnes au vu des mesures. Ce que tu peux faire ensuite c'est tester tes composants avec des testeurs de composants ([Vous devez être inscrit et connecté pour voir ce lien], [Vous devez être inscrit et connecté pour voir ce lien]), tu peux ensuite brancher un oscillo au collecteur de U4 (c'est le générateur d’oscillation) qui est connecté à la pin 5 d'U6b afin de voir si ton oscillateur fonctionne bien, si tu n'as pas de signal de ce côté là plusieurs possibilité: mauvaise soudure, mauvaise alimentation ou tout simplement mauvais IC. Cet IC étant un double transistor appairé, tu peux le tester avec un simple multimètre en mode diode ([Vous devez être inscrit et connecté pour voir ce lien]).
Si tu as un signal ici c'est que ton problème est après dans le traitement du signal pour le transformer en sinusoïde/square/saw, est-ce que tu as resté toutes les sorties?
Par contre tes résultats sur les pins 6 et 9 de U7 et pin 2, 3 et 13 de U7 ne sont pas normal, il devrait y avoir du signal de ce côté là.
Bon courage pour la suite.
avatar
Portamento
Petit lama
Messages : 91
Date d'inscription : 06/08/2013
Localisation : PAU
http://oZoe.fr

Re: Yusynth VCO pas de son en sortie !

le Sam 8 Déc - 7:26
Hi,
Les tensions d'alimentations des composants (TL074, etc,) ne sont pas au niveau auquel elles devraient être. Tu devrais avoir +15V et -15V. Vu que ce n'est pas le cas, tu as un problème de ce coté la.
Donc, es ce que l'alim à vide est correcte ? connectée sur un autre module ? Comme dit plus aux, nettoyage, court-circuit, erreur sur des résistances, ...
Essaye de localiser ce qui fait chuter tes tensions de la sorte.
oer23
oer23
Petit lama
Messages : 77
Date d'inscription : 10/06/2017
Localisation : Le sud, le SUUUUUUUUD putain!!!!!!

Re: Yusynth VCO pas de son en sortie !

le Dim 9 Déc - 6:25
Je pense qu'il a fait la version 12V, où sinon ya un court circuit qq part.
avatar
Portamento
Petit lama
Messages : 91
Date d'inscription : 06/08/2013
Localisation : PAU
http://oZoe.fr

Re: Yusynth VCO pas de son en sortie !

le Dim 9 Déc - 6:32
Si c'est la version 12V, l'écroulement de l'alim est moindre et il devrai tout de meme avoir la tension d'alim aux bornes des AOP.
oer23
oer23
Petit lama
Messages : 77
Date d'inscription : 10/06/2017
Localisation : Le sud, le SUUUUUUUUD putain!!!!!!

Re: Yusynth VCO pas de son en sortie !

le Mar 11 Déc - 11:07
Oui y manque quand même du jus aux bornes d'alim c'est sûr........ Mais va-t-il répondre histoire qu'on est le fin mot de l'histoire, ce suspens devient vraiment insoutenable....... Razz Razz Razz
Contenu sponsorisé

Re: Yusynth VCO pas de son en sortie !

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum