Partagez
Aller en bas
laurentct
Petit lama
Messages : 62
Date d'inscription : 28/11/2010

Question malekko 8nu8r

le Ven 21 Oct - 0:10
hello,


j'ai un petit souci avec ce module. Lorsqu'on enlève le jumper, la diode supprime la partie négative de l'onde. Le problème, c'est que je n'entends plus rien à moins de rajouter du DC positif à l'entrée Neutral

quid

avatar
Yohda
Modérateur
Messages : 756
Date d'inscription : 08/11/2010

Re: Question malekko 8nu8r

le Ven 21 Oct - 3:05
Je ne me rappelle pas que le mien réagisse ainsi, ça ne me parait pas normal.

J'essaierais chez moi pour voir ce weekend.

J'avais essayé d'enlever un jumper, mais j'ai préféré le fonctionnement d'origine.

(Le jumper n'a pas l'utilité que j'avais espérer : le transformer en atténuverseur et offset bipolaire quand rien n'est branché. Mais le jumper agit juste sur la rectification half/full.)
laurentct
Petit lama
Messages : 62
Date d'inscription : 28/11/2010

Re: Question malekko 8nu8r

le Sam 22 Oct - 4:09
petit up

lol!

avatar
Yohda
Modérateur
Messages : 756
Date d'inscription : 08/11/2010

Re: Question malekko 8nu8r

le Lun 24 Oct - 3:38
Désolé Laurent, je n'ai pas le net à la maison, je n'ai pu te répondre avant aujourd'hui.

Effectivement je n'ai pas ce genre de soucis sur le mien.

Peut tu décrires précisément le patch en question ?

En gros tu branches un signal audio bipolaire dans le 8nu8r et lui te "coupes" tout comme si ton signal était uniquement négatif ?

En mode half rectifier ?
laurentct
Petit lama
Messages : 62
Date d'inscription : 28/11/2010

Re: Question malekko 8nu8r

le Lun 24 Oct - 4:50
no problemo, c'est déjà super gentil d'essayer de me dépatouiller

ben voilà, j'ai 2 8nu8r et le problème est le même sur les 4 canaux (bizarre bizarre)

je branche un oscillateur directement sur l'entée (jack haut)


lorsque je retire le jumper et que j'engage la rectification (loupiote rouge), normalement la partie négative de l'onde devrait être nulle. Sur mes modules, la partie positive l'est également à moins d'ajouter un offset positif à l'entrée

Si je remets le jumper + loupiote rouge, la partie négative passe bien en positif mais l'onde résultante est aténuée (pas beaucoup mais quand-même...)



je sèche

avatar
Yohda
Modérateur
Messages : 756
Date d'inscription : 08/11/2010

Re: Question malekko 8nu8r

le Mar 25 Oct - 3:38
Ah je sèche aussi...

Vu que tu en as 2 qui ont le même problème, je pense que soit tu est tombé sur une mauvaise série, soit tu as peut être un problème avec ton alim...(je dis cela completement naivement) Si tout tes autres modules fonctionnent bien, je pense que le problème vient des modules.

Essaye de contacter Josh de Malekko sur sa boite mail, déjà pour avoir son avis et sinon pour une réparation/échange.

Apparament il reçoit beaucoup de mail quotidiennement, donc il se peut qu'il ne te réponde pas tout de suite. Dans ce cas, attendre un peu et le relancer.

Je l'avais contacté pour réparer mon envelator qui a eu le problème connu du Dmod, j'avais du le relancer une fois.

Puis la réparation a été très rapide.

Bon courage !
laurentct
Petit lama
Messages : 62
Date d'inscription : 28/11/2010

Re: Question malekko 8nu8r

le Mer 26 Oct - 20:00
j'ai contacté Josh et il semble dire que j'aurais un problème d'offset dans mon système

j'ai checké mes connections modules-bus mais à part çà, je ne vois pas trop d'où pourrait venir le problème

Contenu sponsorisé

Re: Question malekko 8nu8r

Revenir en haut
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum