Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 2 x Doepfer A-100 MNT : boucle de masse ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: 2 x Doepfer A-100 MNT : boucle de masse ?   Dim 4 Déc - 1:24

Salut

Quand j'alimente les 2 mini PSU Doepfer A-100 MNT de [Vous devez être inscrit et connecté pour voir ce lien] séparément, chacune avec un adaptateur AC/AC 9V (500mA et 1A), pas de problème.
Si dans le même montage avec le même patch j'utilise un seul adaptateur (que ce soit celui de 1A ou celui de 500mA) pour alimenter les 2 PSU en parallèle, ça fonctionne mais il y a un gros buzz à la sortie audio, qui disparaît instantanément si je déconnecte une des 2 PSU et revient tout aussi immédiatement si je la reconnecte.

J'ai relié les masses entre elles les masses des 2 PSU avec un câble crocodile placé sur les connecteurs pour les câbles rubans des modules, ça ne règle pas le problème, même si je connecte le câble crocodile à la masse générale de l'ensemble. La masse générale est connectée à celle du Synthi.
Il y a moyen de faire ça autrement ?
Les adaptateurs n'ont bien sûr pas de connexion à la terre.

Je pensais avoir trouvé une solution en connectant la masse des 3 petits circuits à base d'amplis op (inverseur, amplificateur de signal et multiple actif) qui sont aussi alimentés par une des 2 PSU sur la masse générale plutôt que sur la masse de la PSU, mais le buzz revient avec certains patches, plus fort si les modules utilisés ne sont pas alimentés par la même PSU.
Le buzz reste, même si je n'utilise pas ces 3 circuits et qu'ils sont déconnectés de la PSU.

Ca arrive quand le signal du Synthi est envoyé dans un module "audio" (par ex wave multiplier ou panner) de l'interface et est réinjecté dans les amplis de sortie du Synthi, via la matrice. Si je n'utilise que des modules "CV" (séquenceur, LFO), pas de problème.

Comme je disais en début de post, si j'alimente les 2 PSU séparément ou en déconnecte une (dans ce cas, les modules fonctionnent encore le temps que les condos de la PSU se vident), le buzz disparaît comme par enchantement.
Ca ne me semble donc pas lié aux connexions dans l'interface mais bien au fait d'utiliser 1 seul adaptateur au lieu de 2. Confus

Une solution serait d'utiliser une seule PSU, par exemple µZeus de TTA, qui permet d'alimenter plus de modules qu'une Doepfer A-100 MNT, mais autant essayer de résoudre le problème avant d'envisager un changement. geek

Quelqu'un aurait une idée d'où ça coince ?
Y a-t-il un montage particulier à faire pour pouvoir utiliser un seul adaptateur sans avoir ce problème ?
Revenir en haut Aller en bas
http://www.portabellabz.be
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 48
Localisation : Fritland

MessageSujet: Re: 2 x Doepfer A-100 MNT : boucle de masse ?   Dim 4 Déc - 2:40

No idea Se gratte la tête

...je sais, pas très constructif comme réponse, mais je n'en ai pas d'autre pour l'instant Palm

_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: 2 x Doepfer A-100 MNT : boucle de masse ?   Dim 4 Déc - 2:49

Merci pour ton aide précieuse, Z. A la tienne
Revenir en haut Aller en bas
http://www.portabellabz.be
chok
Petit lama
avatar

Messages : 39
Date d'inscription : 07/11/2010
Age : 51
Localisation : Nogent/Marne

MessageSujet: Re: 2 x Doepfer A-100 MNT : boucle de masse ?   Lun 5 Déc - 8:42

Y'a un keum dans la rema qui a le même problème que wat Cool
Revenir en haut Aller en bas
BLT
Maître Zen
avatar

Messages : 1562
Date d'inscription : 07/11/2010
Localisation : dans une forêt de pins

MessageSujet: Re: 2 x Doepfer A-100 MNT : boucle de masse ?   Lun 5 Déc - 9:01

chok a écrit:
Y'a un keum dans la rema qui a le même problème que wat Cool
Zyva que j'me l'enfonce Suspect
Y a pu d'problème d'façon.
Revenir en haut Aller en bas
http://www.portabellabz.be
 
2 x Doepfer A-100 MNT : boucle de masse ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Théories et Ressources :: Réalisations DIY-
Sauter vers: