Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  PortailPortail  S'enregistrerS'enregistrer  Connexion  
Partagez | 
 

 Branchement des modules Livewire

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mercutio
Maître Zen
avatar

Messages : 2738
Date d'inscription : 08/11/2010
Age : 39

MessageSujet: Branchement des modules Livewire   Dim 12 Fév - 23:44

Salut

Je viens de recevoir deux modules livewire mais lorsque je les branches avec la petite encoche...la partie rouge est à l'opposé de celle de mon bus...

D'ailleurs le Uzeus se met en sécurité.... je comprends plus rien ? Je mets rouge sur rouge et l'encoche n'est pas encochée... ça n'a pas l'air de vouloir s'enficher.

Quid du 5v ? Les livewire en ont besoin ? J'ai un Uzeus, il propose bien le +5V ?

Help

Revenir en haut Aller en bas
Zeitdehner
Admin
avatar

Messages : 2594
Date d'inscription : 07/11/2010
Age : 47
Localisation : Fritland

MessageSujet: Re: Branchement des modules Livewire   Dim 12 Fév - 23:58

Ne te fie pas aux traits rouges...fais simplement en sorte que le -12V de ton bus soit branché au -12V des modules...

Les modules Livewire ne nécéssitent pas de +5V


_________________
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
mercutio
Maître Zen
avatar

Messages : 2738
Date d'inscription : 08/11/2010
Age : 39

MessageSujet: Re: Branchement des modules Livewire   Lun 13 Fév - 0:14

Merci

de toute façon je ne sais les encocher que d'une seule façon... a ce demander comment j'ai fait pour brancher le Maths à l'envers la dernière fois.

En fait j'ai essayé de brancher l'AFG, le Freqiuensteiner, le flame FX et le tyme sefari ensemble.

Le module d'alim n'allume que la led -12V... il y aurait peut-êtreun problème avec le négatif...mais aucun de mes modules ne semblent utiliser le -12V

Dans le manuel il propose cela

Using the –12V Rail:
The –12V rail uses a switching regulator. This switching regulator needs to have
a minimum load of 100mA (out of 500mA) at any given time. The uZEUS has a
factory setting to self consume this current. If your uZEUS is powering more
than four (4) analog modules you can then disable this setting if desired to
make this 100mA available for use by your modules.
While the uZEUS is not powered look for header J7 (located below the blue
resistor) and remove the jumper. Re-insert the jumper such that it comes in
contact with only one pin. Once reinstalled in the system, the uZEUS will
provide the full 500mA of –12V power for your modules.
Revenir en haut Aller en bas
mercutio
Maître Zen
avatar

Messages : 2738
Date d'inscription : 08/11/2010
Age : 39

MessageSujet: Re: Branchement des modules Livewire   Lun 13 Fév - 1:00

Edit...


Le -12V du livewire suit la ligne rouge de la mappe, je dois donc bien le connecter face à la ligne rouge de la mappe du Uzeus (-12v)...

C'est l'encoche qui n'est pas du bon côté. C'est quand même bizarre.


Quoi qu'il en soit tout est réglé et je n'ai pas de dégâts.... OUF





Revenir en haut Aller en bas
 
Branchement des modules Livewire
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: