Synthé-modulaire

Quelques lamas, sur la cordillère des ondes
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  
Le Deal du moment :
Amazon Music Unlimited offert pendant 3 mois
Voir le deal

 

 Orage Eowave fumée blanche branchement

Aller en bas 
AuteurMessage
Doudom
Petit lama


Messages : 31
Date d'inscription : 05/09/2016

Orage Eowave fumée blanche branchement Empty
MessageSujet: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyMer 11 Mar - 6:41

Bonjour,

Voilà je viens d'acheter d'oaccasion le module Eowave Orage à une personne vivant en Angleterre...
Je branche le module sur mon Rackbrute est se dégage une petite fumée blanche..
Paniquée, j'éteins en pansant avoir branché du mauvais côté la nappe...
Je débranche, change le côté de la nappe mais le Rackbrute refuse de s'allumer en connectant ce module...
Je ne suis pas sur à 100 % du lieu ou la fumée est sortie mais je pense au niveau du branchement de la nappe.. j'espère sinon c'est le module qui a cramé Palm
Je découvre que la nappe est un câble 16 Pin/16 Pin alors que tous mes autres modules ont un cable 10 PIN/16 Pin
Je ne comprends pas... ou se situe le problème ?

J'aurai besoin d'un peu aide

Dom
Revenir en haut Aller en bas
mescalibur
Grand lama
mescalibur

Messages : 408
Date d'inscription : 18/04/2013
Age : 66
Localisation : dans les Landes, limite Gers et Lot et garonne

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyMer 11 Mar - 23:40

Salut Doudom,
Oups ........ bon 1 : module débranché ton rack s'allume t'il normalement ?
2 : normalement la nappe est repéré le -12 volts en rouge donc tu peux savoir tout de suite si tu l'as ou non branché à l'envers . Normalement l'alim est repéré sur le module .
3 : en général les nappes d'alim sont en 16 coté bus alim mais le 3 derniers pins ne sont pas branchés si tu n'as pas besoin de 5 volts et pas de connexion gate et cv en direct .

Ce n'est pas forcément grave et par exemple changé un CI endommagé ne pose pas de problème même à dessouder le support .
Bon je ne suis pas un expert en électronique, il y a sur ce forum des gens bien pointu qu'il faudra peut être solliciter si ils ne voient pas ton message .
Revenir en haut Aller en bas
http://mescalibur.fr
Doudom
Petit lama


Messages : 31
Date d'inscription : 05/09/2016

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyJeu 12 Mar - 6:09

Pour te répondre, le Rackbrute fonctionne ..oui, Ouf!!!
Ensuite, par rapport à la nappe, j'ai effectivement regardé les indications qui apparaissent 300 V 105° qui semble les mêmes que les autres nappes ...
Je ne vois aucune indication - 12V ni autres sur le sens de mettre la nappe... l'élément qui change c'est que sur le module, il y a une entrée en 16 pin et non en 10 Pin comme les autres modules..
Je n'arrive pas à trouver des informations techniques sur le module sur le site rien apparait...
Ce qui m'inquiéte c'est que j'ai acheté ce mdoule d'occassion et pour le moment j'ai aucune réponse de l'acheteur sur ce problème
Mais surtout j'ai l'impression que le module n'est pas adapté à mon système.. c'est étrange ???
Ci joint une photo

Ah oui si qqn à ce module..je veux bien un retour juste pour savoir si il se présente bien de cette façon
Fichiers joints
Orage Eowave fumée blanche branchement AttachmentIMG_5818.png
Vous n'avez pas la permission de télécharger les fichiers joints.
(131 Ko) Téléchargé 6 fois
Revenir en haut Aller en bas
mescalibur
Grand lama
mescalibur

Messages : 408
Date d'inscription : 18/04/2013
Age : 66
Localisation : dans les Landes, limite Gers et Lot et garonne

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyJeu 12 Mar - 22:39

Bon vite fait, cause je connais pas ce module, mais a le voir il s'agit bien d'1 euro rack et tu as vraissemblablement branché à l'envers ! bon faut rester très calme ! ça arrive au moins une fois dans une vie d'Eurorackiste (Ouf ça c'est moche)

comme je te le dit le 16 pins c'est parce que ton module est commandable en CV/GATE (directement à partir d'un autre module sans passer par les patchs (sequencer par exemple))et a peut être besoin du 5 volts .

également ce que je dis c'est que le négatif est repéré sur le circuit imprimé à coté de la prise tu dois trouver d'un coté ou de l'autre un petit "-12v" et la nappe porte un fil de couleur noir ou rouge enfin un repère qui te sert à pas tordre la nappe et a la brancher correctement .

Bon plein de trucs aujourd'hui mais je vais essayer de prendre le temps d'aller me rencarder sur ce module et je reviens vers toi .
Revenir en haut Aller en bas
http://mescalibur.fr
mescalibur
Grand lama
mescalibur

Messages : 408
Date d'inscription : 18/04/2013
Age : 66
Localisation : dans les Landes, limite Gers et Lot et garonne

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 5:11

Ouais sur y a pas grand chose comme détails en même temps il y a l'essentiel sur cette page : [Vous devez être inscrit et connecté pour voir ce lien]
Bon il n'est pas dans la liste des DIY . Mais ? une tof de la façade et puis vois tu kek chose de fondu sur un des circuits ?
Normalement en général le -12 est vers le bas du module quand tu le tiens verticalement et sur le bus d'alim c'est pareil vers le bas enfin si sur le rackbrute c'est respecté .
ce module ne consomme rien sur le 5volts .
Revenir en haut Aller en bas
http://mescalibur.fr
Doudom
Petit lama


Messages : 31
Date d'inscription : 05/09/2016

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 5:23

Cc Mescalibur...

Merci de tes précieux conseils... le sens n'est pas indiqué mais j'ai pris le temps de regarder FAQ Eowave celle ci explique le sens du branchement... Ce problème est résolu et mon rackbrut ne saute plus..
L'autre problème.. j'ai aucun son qui sort du module.... mon petit module Mixer fonctionne bien..j'ai testé... j'ai testé toutes les sorties carré/triangle... pas le moindre petit son.. par contre quand je connecte le cable... on entend le bruit électrique lors de la connection.. As tu une petite idée ? aurai je pu griller le module ?

PS: si ce n'est pas indicrêt pourquoi Mescalibur ? dans ce mot résonne Escalibur Smile
Revenir en haut Aller en bas
Doudom
Petit lama


Messages : 31
Date d'inscription : 05/09/2016

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 6:54

Le Rackbrute est bien fait, le - 12 V est bien situé en bas donc impossible de faire une erreur de montage à ce niveau là... de plus au niveau du module EOW, si le sens n'est pas dans le bon sens automatiquement le rackbrute ne fonctionne pas
Après au niveau du composant du module, je n'ai pas l'expérience des composants..
J'avais déjà pris le temps de regarder cette option et il y a une sorte de pâte blanche sur un des circuits je ne crois pas que ce soit un composant ayant pu fondre mais bon il y a quand même eu une petite fumée blanche
Revenir en haut Aller en bas
satrama
Lama-teur
satrama

Messages : 263
Date d'inscription : 11/03/2019
Localisation : Val d'Oise

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 7:05

Haaaa ! On ne t'a pas dit que le rackbrute était écolo et qu'il fonctionnait par signaux de fumée pour ne pas contribuer au réchauffement climatique ? What a Face Rocket

++ Wink
Revenir en haut Aller en bas
http://imagina.ddns.net/mediawiki/index.php/Musique
Doudom
Petit lama


Messages : 31
Date d'inscription : 05/09/2016

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 21:21

Comme le VCO ne fonctionne plus ... J'ai transmis une demande à Eowave... je suis en attente mais j'ai évité les signaux de fumée Smile
Revenir en haut Aller en bas
mescalibur
Grand lama
mescalibur

Messages : 408
Date d'inscription : 18/04/2013
Age : 66
Localisation : dans les Landes, limite Gers et Lot et garonne

Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement EmptyVen 13 Mar - 22:07

Je pense que la meilleur solution puisque tu ne bricole pas, serait de trouver kelk'1 vers chez toi qui pourrait jeter un oeil et t'aider ou bien un fablab kek part autour de chez toi, t'avais pas dit que tu zonais du coté de Lyon ? Comme ça c'est l'occasion de mettre les mains dans le bazar et d'apprendre kelks rudiments de soudure et d'analyse juste comme ça, j'ai déjà grillé un module en le branchant à l'envers, bon pas un oscillo, qui sont des modules complexes et fragiles . Mais ce n'est pas forcément grave .
Bon une aide venu du fabriquant sera bien sur l'idéal .


PS : [Vous devez être inscrit et connecté pour voir ce lien]  la tu trouvera la réponse à ta question, le 4ieme paragraphe précisément mais bon un peu de lecture ....... et puis il y a du son partout tout plein aussi . (la signature) Twisted Evil Suspect What a Face Smoke Vieux Smoke Bananallama

@satrama tu confond avec Rome..................je sais bien que les gardes sont Suisses mais quand même ! drunken Sleep Mdr
Revenir en haut Aller en bas
http://mescalibur.fr
Contenu sponsorisé




Orage Eowave fumée blanche branchement Empty
MessageSujet: Re: Orage Eowave fumée blanche branchement   Orage Eowave fumée blanche branchement Empty

Revenir en haut Aller en bas
 
Orage Eowave fumée blanche branchement
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Synthé-modulaire :: Les systèmes modulaires :: Les modulaires physiques :: Questions techniques-
Sauter vers: